Whirlpool SPIW 409 hiba

Moderátor: Klíma Király

Whirlpool SPIW 409 hiba

HozzászólásSzerző: vdanics81 » 2017.09.20. 10:41

Hello! Hozzájutottam egy klímához, ami a kompresszor felpörgése után le is állítja a kompresszort. Majd pár perc múlva újra elindítja a kompresszort. Teljes fordulatnál áll meg. Hűtés és fűtés üzemmódban is. 2 méter csővel van tesztelve. Egy térben a bel és kültéri. A folyadékoldali és a gázoldali cső kb. egyforma hőmérsékletű. Nagyon lehűlik a gázoldali cső is. Ez normális?
Órával Mértem a nyomást:
Fűtésnél 350psi a mért nyomás, amikor leold.
Hűtésnél kb 150psi.
Áramfelvételt még nem mértem. Esetleg túltöltésnél lehet ilyen hibajalanség?
A kültériban van 5 zöld led, de sajnos nincs hozzá hibakód leírrásom vagy szerviz manuálom sem.
Bármilyen segítséget, hasonló tapasztalatot elfogadok.
vdanics81
 
Hozzászólások: 8
Csatlakozott: 2016.02.29. 08:50

Re: Whirlpool SPIW 409 hiba

HozzászólásSzerző: vdanics81 » 2017.09.21. 18:49

Találtam hibakódot a klimához. 1.Kompresszor hiba (Mivel a kompresszor elindul és felpörög, szerintem az jó. Megmértem a tekercseit is.)
2.Kültéri meghajtó elektronika hibás.
3.Kültéri vezérlő elektronika hiba.

Van a panelen egy IGBT kompresszor vezérlő chip. Esetleg lehet ez hibás? Mennyire szokott ez tönkremenni?
vdanics81
 
Hozzászólások: 8
Csatlakozott: 2016.02.29. 08:50

Re: Whirlpool SPIW 409 hiba

HozzászólásSzerző: vdanics81 » 2017.09.24. 17:59

Néha elindul és rendesen működik. Esetleg még kondenzátorra gondolok a kültéri panelen. Van rajta 2db nagy kondenzátor a kompresszor meghajtó áramkörhöz.
vdanics81
 
Hozzászólások: 8
Csatlakozott: 2016.02.29. 08:50


Vissza: Klíma híbák

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég